Always says Broker offline after recent database update

Hello,

I was using .rpt inspector online recently to update connections in a batch of reports
it appeared to have done all of them,
but remained showing it was processing the last one for several hours
so I closed the browser and the broker down.

Since then, when logging into rpt inpector online it says the broker is offline,
even though I am successfully logged into the broker.

I have tried it on a different PC and it does the same.

I have created another account and everything there works fine.

How many reports were you updating?
What connectivity method were you using?
What is the original database type (SQL Server, Oracle, MySQL, etc.)?
What is the destination database type (SQL Server, Oracle, MySQL, etc.)?
What browser and version are you using?
What broker version are you using?
How many hours passed since your last login / attempt with your original account?

I was updating approximately 50 reports
connectivity was OLEDB
Original database was SQL Server
Destination database also SQL Server
Browser Chrome 75.0.3770.100
Broker 0.6.7
4 days ago last sucessful login with original account
tried today with same error

Unable to reproduce this. We’ll need to schedule a web screen sharing session with you to analyze this further. I’ll send you a direct message with details.

Thanks for letting us know that the issue has been resolved.

Hi There,
the problem resolved itself after a week.
When I tried logging in the following Monday then it recognized the Broker was online.
Regards.

I have almost the exact same scenario. What was the solution you worked out?

We suspect that when you closed the broker / browser there was a dangling session. Usually when you log back in it’s not an issue but in your cases for some reason (we’re investigating further) it needed to expire.